How to install ImageMagick on Laravel Valet

This walkthru assumes that you have Laravel Valet, PHP7.4 installed. If not, follow these instructions.

Now you should see a list of supported formats.

Imagemagick on a Laravel Forge provisioned server

How to install on Ubuntu and PHP7.4